Connexion par CPS (Pré-requis)

Il est important dans un premier temps de vérifier la version de Windows et que le système est à jour. Il est possible d'avoir un conflit entre le serveur JAVA et CCM (Gestionnaire de certificats CPS), si Windows 7 32 bits n'est pas à jour:

  * Vérifiez la version de JAVA (171 minimum et en 32 Bits) et qu'elle fait environ 100 Mo


  * Vérifiez le GALSS (3.43.4)

  * composants cryptographiques (5.0.42 sous Windows)



  * Mettre Google Chrome à jour



  * Vérifiez la version du Serveur JAVA (3.0.3) en collant l'URL suivante dans Google Chrome sans les guillemets :
 "https://localhost:12127/?library=SYS&action=SYS_JarVersion"



Au niveau du TLA et de la CPS vérifiez que :

  * Le TLA est compatible (Baladadeur Santé, Vital'act 3S et Eskapad)
  * Le NUM LECTEUR / NUM PAD est sur 2
  * Le TLA est à jour 
  * La CPS est lue sur l'ordinateur via Gestionnaire de la carte CPS, qu'elle est à jour et que la date d'expiration ne soit pas dépassée.
  
 
- Gestionnaire de certificats CPS :
  * vérifiez qu'il soit lancé et en vert depuis la barre des tâches (signe que la CPS est prête pour la connexion sécurisée)
  * vérifiez que la CPS est valide (le PS est actif)  
  * Redémarrez Google Chrome.


Feedback and Knowledge Base